Drop PHP 4 Support?

I am considering dropping support for PHP 4. Please vote in this pole so I can make a decision.