Simple Review and Joomla 1.6

Development is currently under way on Joomla 1.6 compatibility. The current Simple Review development build installs on Joomla 1.6 and runs with some errors. I expect the next version of Simple Review (3.0.3 3.0.4) to support Joomla 1.6 (most likely with some small issues).

Just remember that Joomla 1.6 will require PHP 5.2+ and MySQL 5.0.4+, at the moment I intend to keep Simple Review compatible with PHP 4 and MySql 4.